Bon à savoir
  • Il faut être enregistré pour accéder à l'entièreté du forum.
  • L'inscription est gratuite.
  • Retrouvez des centaines de tutoriels de qualité et possibilité de les télécharger en PDF.
  • IMPORTANT: Votre premier message doit être VOTRE présentation Impossible pour vous d'écrire dans une autre rubrique avant.

Les stickers sont arrivés. Venez les découvrir

Lien

Panne sonde temp. et climatronic

Répondre
Avatar du membre
Bestio
Membre confirmé
Messages : 15
Enregistré le : 06 oct. 2019, 15:06
Localisation : Nantes

Panne sonde temp. et climatronic

Message par Bestio »

Salut a tous !
J'ai quelques soucis avec ma passat B5 V6 TDI modele 2004...
J'ai ete recalé au CT pour quelques soucis et un voyant moteur,avec mon outil de diag j'ai le code P0119 de température de liquide de refroidissement .
La sonde de température a été remplacé mais j'ai encore ce code qui ressort et le voyant de température oscille de 70° a90° au Tdb. Même sur mon appli de diag sur tel ça varie de 68 a 90
Après avoir consulté tout les post sur google concernant ce problème je trouve aucune réponse,personne prend la peine de venir expliquer comment il a résolu son soucis une fois que celui ci est reglé...
La voiture n'a aucun soucis a part "Echappement Atelier" qui s'allume vraiment de temps a autre et le voyant s'eteint sans aucune intervention...

Mon 2eme soucis est la climatronic qui marche quand il veut
Ca a commencé avec la clim qui faisait plus de froid du mois de mars jusqu'au mois d'aout ou il a revoulu bien re-souffler du froid...mais apres ca et depuis c'est la ventilation d'habitacle qui bug !

Les volets fonctionnent eux normalement, quand le moteur a bien voulu fonctionner je l'ai mis sur position 1 et j'ai un bruit de roulement qui chante au niveau du ventilo. Je me demande si le moteur est pas HS (celui dans le tableau de bord
Voici les codes obtenus avec la console de clim : 4FA 4F7 513 256

J'ai pas pu me presenter avant la date limite pour la contre visite et je pensais envoyer la voiture a la casse car ca fait quand meme quelques dizaines d'heures que je passe sur internet a essayer de resoudre ce casse tete :oops:

Merci d'avance a celui qui peut m'aider,je recommence a bosser et sans ventilation avec la buée et sans ct valide je veux pas etre un danger public :lol:
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 3332
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Panne sonde temp. et climatronic

Message par usas12 »

Pour le code P0119 , si tu as changé la bonne sonde , ça peut aussi venir d'un mauvais contact électrique ; pour le ventilo sous le tableau de bord , oui il est un peu fragile et s'il est devenu bruyant il faut le changer ; pour le message "échappement atelier " , ton moteur a combien de km ? pas de fuite à l'échappement ? tu peux aussi commencé par un bon nettoyage avec des produits mecarun ou xado ou tout autre . Souvent quand on laisse les 1ers défauts sans rien faire , les défauts se rajoutent et on ne sait plus ce qui a provoqué quoi ; il faudrait effacer tous les codes défauts et s'occuper de ceux qui reviennent en priorité.
Modérateur VWP
______________________________
565000km et la 3ème pompe tient toujours ......
Avatar du membre
Bestio
Membre confirmé
Messages : 15
Enregistré le : 06 oct. 2019, 15:06
Localisation : Nantes

Re: Panne sonde temp. et climatronic

Message par Bestio »

usas12 a écrit :
07 oct. 2019, 08:15
Pour le code P0119 , si tu as changé la bonne sonde , ça peut aussi venir d'un mauvais contact électrique ; pour le ventilo sous le tableau de bord , oui il est un peu fragile et s'il est devenu bruyant il faut le changer ; pour le message "échappement atelier " , ton moteur a combien de km ? pas de fuite à l'échappement ? tu peux aussi commencé par un bon nettoyage avec des produits mecarun ou xado ou tout autre . Souvent quand on laisse les 1ers défauts sans rien faire , les défauts se rajoutent et on ne sait plus ce qui a provoqué quoi ; il faudrait effacer tous les codes défauts et s'occuper de ceux qui reviennent en priorité.
salut usas12
Je reviens aux nouvelles...
Deja en No 1 Le ventilo habitacle.
Le soucis etait tout bete,j'ai passé quelques heures a chercher une solution en lisant les posts en suspectant tout et rien et a m'arracher les cheveux!
Le test du +12V direct sur le rouge et noir du ventilo le test etait ok et je suspectais la resistance(piece alu)je voulais voir si du courant en sortait et en remontant le tout et testant ça a fonctionné nickel!
J'ai lu un post qui conseillait un truc et quand j'ai rebranché le ventilo il s'est remis a fonctionner mais une fois en place il faut que je serre pas la 3eme vis du haut sinon il couine et tourne mal et se bloque.En gros le jeu est tellement minime dans son logement qu'avec le temps il penche il se coince.

Soucis no 2
Le voyant de température au tableau de bord.
Lui il continue a delirer...Avec les outils de diag je surveille la montée en température y a 1 jour durant le trajet et RAS il chauffe normalement et stagne comme prevu a 90 degré! Mais le voyant lui est parfois a zero
et avant y a 2 sem l'outil de diag affichait 68/90 en permanence
Sinon a part ca j'ai fait un diag il y a deux jours et j'ai bien ce foutu code qui revient P0119,le soucis c'est que mon appli ne me permet plus d'effacer les codes erreurs et donc du coup je sais pas si ca s'est réglé mais bon faut pas rever non plus :lol:
J'ai remplacé la sonde No4 sur le schéma et sur ETKA cet apreme je vois ecrit "Thermo-contacteur" je me demande si j'ai pas été remplacer la sonde qui enclenche le ventilo??
Ducoup je réouvre le capot et je vois une sonde qui ressemble beaucoup a la sonde no4 elle est placé la ou il y a la fleche et le cercle.
404121580.jpg
imageproxy.php.jpg
En résumé je vais remettre la sonde d'origine (no4) a sa place et la nouvelle sonde reçu ira la ou justement il y a la fleche et le cercle !
Et pour finir j'ai bien mon Egr qui doit etre mort,il y a une fuite sur la capsule et j'ai des "accoups" parfois avec message Echap. Atelier...
Je reviens aux nouvelles pour l'histoire de la sonde deja si je regle pas ce soucis pas la peine d'acheter une vanne egr :oops:
A bientôt
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 3332
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Panne sonde temp. et climatronic

Message par usas12 »

En espérant que ce soit ça , pour l'EGR , faut pas rêver , c'est une grosse merde sur tout les diesels , ça s'encrasse et quand c'est trop encrassé aucun additif n'y peut rien , faut démonter , nettoyer et souvent changer
Modérateur VWP
______________________________
565000km et la 3ème pompe tient toujours ......
Avatar du membre
Bestio
Membre confirmé
Messages : 15
Enregistré le : 06 oct. 2019, 15:06
Localisation : Nantes

Re: Panne sonde temp. et climatronic

Message par Bestio »

usas12 a écrit :
10 nov. 2019, 18:33
En espérant que ce soit ça , pour l'EGR , faut pas rêver , c'est une grosse merde sur tout les diesels , ça s'encrasse et quand c'est trop encrassé aucun additif n'y peut rien , faut démonter , nettoyer et souvent changer
Ca m'a bien fait rire de voir qu'on vendait des spray ou des additif pour décrasser l'egr,t'imagine toi si le produit fonctionnait ca enverrait le tout dans le moteur et vu le paté de crasse parfois le moteur doit bien aimer :lol:
Bon on va dire que c'est pour les gens qui veulent faire de la mécanique sans se salir!
Parcontre j'ai connu un produit magique en voulant trouver une solution aux ac-coups sur sa zafira cdti120 d'un pote c'est Kent Fuel Guard ,
Je l'ai testé sur ma caisse le v6 tdi et le ressenti est direct ...moteur plus souple et linéaire et ca baisse la conso d'un petit litre au cent. Mon moteur et mes injecteurs en avaient sérieusement besoin!!!

Bon sinon j'ai pas pu reparer ma passat mais aujourd'hui plus aucun voyant moteur ,j'espere que le fait d'avoir bidouillé la cosse ya 2 jours de la sonde de temp. a reglé le soucis!
Entre temps je suis sur le Pb d'embrayage Hs du frangin sur sa passat B6 105ch ,sa pedale est resté enfoncé au fond et l'emetteur/recepteur ont l'air ok donc ça doit etre ce foutu volant moteur!!! :oops:
Avatar du membre
Bestio
Membre confirmé
Messages : 15
Enregistré le : 06 oct. 2019, 15:06
Localisation : Nantes

Re: Panne sonde temp. et climatronic

Message par Bestio »

salut tt le monde même si y a plus trop d'activité sur le forum passat...
Mes soucis ont été réglés,je n'ai plus de voyant! Je m’étais bien trompé de sonde comme un bel abruti.
Et meme le voyant "echapp. atelier" est effacé mais on va tout de meme nettoyer la vanne Egr au plus vite
Me reste plus qu'a fignoler les quelques détails(flexible de frein,patte de phare a recoller) et on va pouvoir la présenter au CT.
A bientot pour de nouvelles aventures ;)
Avatar du membre
Tell
Modérateur
Modérateur
Messages : 2173
Enregistré le : 10 mars 2018, 23:46
Localisation : 60600 Clermont

Re: Panne sonde temp. et climatronic

Message par Tell »

de bonnes nouvelles :)
Modérateur VWP
____________
CC TDI 140 carat 09' 206K
Altea TDI 140 CR 4kids 13' 156K
Ex:Passat B2 84', Jetta 90', Passat B4 break 1Z 96', Passat B5 break TDI 130 01' et 05', Sharan 7M TDI 130 04', Passat B5 TDI 130 01'
Avatar du membre
usas12
Modérateur
Modérateur
Messages : 3332
Enregistré le : 03 avr. 2018, 12:48
Localisation : près de Colmar

Re: Panne sonde temp. et climatronic

Message par usas12 »

merci du retour
Modérateur VWP
______________________________
565000km et la 3ème pompe tient toujours ......
Répondre

Retourner vers « B5 »